Geen audio bij VoIP gesprekken

Uit Help
Versie door Admin (overleg | bijdragen) op 3 sep 2021 om 09:58 (1 versie geïmporteerd: import)
(wijz) ← Oudere versie | Huidige versie (wijz) | Nieuwere versie → (wijz)
Ga naar:navigatie, zoeken

Soms komt het voor dat er tijdens een telefoongesprek geen audio is te horen. Het gesprek komt hierbij wel tot stand. Ook is het mogelijk dat de audio slechts 1 kant op gaat.

De oorzaak is bijna altijd terug te herleiden naar een slechte NAT afhandeling door de router. Ook kan het zijn dat er sprake is van meerdere NAT routers die achter elkaar staan geplaatst. Het kan ook zijn dat de firewall te strikt is ingesteld.

Mogelijke oplossingen

  • Zorg ervoor dat de telefoons rechtstreeks zijn aangesloten op de modem/router; voorkom meerdere routers.
  • Herstart de modem/router. Vaak helpt dit.
  • Stel het beveiligingsniveau van de firewall lager in.
  • In het geval de klachten aanhouden, overweeg dan om het modem in bridge mode te (laten) plaatsen en een MikroTik router te gebruiken.
  • Controleer of SIP_ALG uitstaat op het modem.
  • Controleer of de firewall goed staat ingesteld.

Audio valt weg na 15 minuten

  • Het kan zijn dat de router/firewall de SIP verbinding heeft verbroken (niet de audio/RTP), omdat er een tijd geen verkeer is geweest. Na 15 minuten controleren of de SIP verbinding nog functioneert en als wij geen antwoord krijgen verbreken wij de audio. Op zo'n moment is er technisch gezien geen gesprek meer. Je kunt dat gesprek niet in de wacht zetten doorverbinden omdat een tussenliggend appraat die verbroken heeft. Controleer daarom of op het toestel een vorm van Keep alive aan staat. De exacte instellingen vind je op de wiki pagina van je toestel.
  • Het kan ook zijn dat op het toestel de Session Timer aan staat. Als dat zo is zet deze uit. Het is op ons platform niet nodig om deze aan te hebben.
;